Support » Plugin: WP-Optimize - Cache, Clean, Compress. » Minify HTML Breaks Page

  • Resolved yourbudweiser

    (@yourbudweiser)


    Hello, when I enable Minify, Process HTML my Blog page is blank and there’s no code at all when I view source. When I disable Minify, Process HTML the page appears as normal.

    I have tried enabling “Contain each included file in its own block” in the JavaScript options but this does not help. In fact, there are no errors in the console at all because there’s no source code at all.

    Since this is a production site, I have to leave Process HTML disabled so the page appears but I have access to the Dashboard and the code.

    WordPress 5.5.1
    WP-Optimize Version 3.1.4
    PHP 7.3

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Harshad

    (@bornforphp)

    @yourbudweiser Can you please try to toggle Process HTML and check if it helps to fix the issue?

    Thread Starter yourbudweiser

    (@yourbudweiser)

    Hello, toggling Process HTML did not resolve the issue. The only way to view my Blog page in this case is to disable Process HTML.

    Plugin Support Harshad

    (@bornforphp)

    @yourbudweiser Yes if you toggle Process HTML it disables Process HTML

    Thread Starter yourbudweiser

    (@yourbudweiser)

    Are you saying that there is no solution to my problem and that I should just disable Process HTML? Is there any troubleshooting or analyzing you would like to do?

    Plugin Support Harshad

    (@bornforphp)

    @yourbudweiser Do you have any other cache plugin installed? If yes can you please try to disable it and check if it helps to fix the issue?

    Hi – I hate to say “me to” but toggling the Process HTML on breaks just one page on my site. Is there an option not to process specific pages? I don’t have any other caching plugin and all the other pages work. If I exclude the page in the settings I get the commented message <!– WP Optimize page cache – https://getwpo.com – Page not served from cache because: In the settings, caching is disabled for matches for the current URL –> but the rest of the page is blank. Without the page being excluded it says <!– WP Optimize page cache – https://getwpo.com – page NOT cached because: Output is too small (less than 255 bytes) to be worth caching, User is logged in –>
    Process JavaScript and Proces CSS are on and seem to work fine.

    It does seem to improve performance generally very well so I would be glad to get it to work on my page so that I can use it for the whole site.

    Many thanks for any thoughts.

    WordPress 5.7
    PHP 7.4
    WP-Optimize Version 3.1.8

    John Wong

    (@john-wong)

    Hello,

    My website went totally blank after installing Optimize-WP. I have not even enabled Minify yet. What/which setting caused the issue? What can I do to fix it? Thanks.

    Version 3.1.12

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Minify HTML Breaks Page’ is closed to new replies.