Support » Plugin: W3 Total Cache » Minify & Google Maps

Viewing 2 replies - 1 through 2 (of 2 total)
  • luisclub

    (@luisclub)

    Hi,
    I’m having similar issue with google maps.
    Thanks.

    Same problem here.
    I’ve tried adding those to Never minify the following JS files:

    https://maps.googleapis.com/maps/api/js
    
    https://maps.googleapis.com/maps/api/js?key=AIzaSyAxymIdC7JPWoa_-DWwB_ihq7wwHWmJnRU&v=3.exp

    But still no use.
    For now I just disable minify on the contact page (the googlemap is there).

    Thanks!

    • This reply was modified 2 years, 12 months ago by  elronb. Reason: Misspell
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Minify & Google Maps’ is closed to new replies.