Support » Plugin: W3 Total Cache » Minify breaking site

  • Resolved SJW

    (@whitsey)


    I am having issues with Minify. It was working fine for weeks but then today, I made a change to the style.css and purged the cache which resulted in the page loading no styles (just Text and images without formatting) and an error in the console:

    Refused to apply style from 'https://www.oleymediagroup.com.au/wp-content/cache/minify/75b20.default.include.7891e2.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

    Refused to execute script from 'https://www.oleymediagroup.com.au/wp-content/cache/minify/75b20.default.include.8f26af.js' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.

    I went and checked using incognito mode and it was even worse: https://imgur.com/a/U1dn3EY

    So I disabled minify and purged the cache and it is now looking like normal. I left it for a couple of hours and reactivated minify but I got the same result…

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @whitsey

    I am sorry about the issue you are experiencing and I am happy to assist you with this.
    I can see that you are Also using Cloudflare. Is minify enabled on Cloudflare end?
    Can you also please try disabling gzip compression in Performance>Browser Cache, save all settings and purge the cache and see if the issue persists?
    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Minify breaking site’ is closed to new replies.