WordPress.org

Support

Support » Installation » Miniblog plugin BUG

Miniblog plugin BUG

  • Hi friends,

    I use WP 1.5.1 and i install miniblog plugin from here http://www.nmyworld.com/wordpress/2005/03/miniblog-plugin-01-for-wordpress-15-58/

    But there some bugs shown;
    If i leave empty field for URL the error is shown in admin for post without a link:

    POT-Creation-Date: 2004-12-21 02:45:29.728614 PO-Revision-Date: 2005-02-19 15:53+0200 Last-Translator: Evgeni Vasilev Language-Team: Evgeni Vasilev MIME-Version: 1.0 Content-Type: text/plain; charset=windows-1251 Content-Transfer-Encoding: 8bit X-Rosetta-Version: 0.1 Plural-Forms: nplurals=1; plural=0 X-Generator: KBabel 1.9.1 X-Poedit-Language: Bulgarian X-Poedit-Country: BULGARIA X-Poedit-SourceCharset: utf-8 >

    and this:

    Project-Id-Version: WordPress 1.5 Report-Msgid-Bugs-To: FULL NAME POT-Creation-Date: 2004-12-21 02:45:29.728614 PO-Revision-Date: 2005-02-19 15:53+0200 Last-Translator: Evgeni Vasilev Language-Team: Evgeni Vasilev MIME-Version: 1.0 Content-Type: text/plain; charset=windows-1251 Content-Transfer-Encoding: 8bit X-Rosetta-Version: 0.1 Plural-Forms: nplurals=1; plural=0 X-Generator: KBabel 1.9.1 X-Poedit-Language: Bulgarian X-Poedit-Country: BULGARIA X-Poedit-SourceCharset: utf-8

    If i put link with a url of my blog no problem.

    Any help?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Miniblog plugin BUG’ is closed to new replies.