Forums » Plugin: Merge + Minify + Refresh » Mini cart issue

  • Resolved SG

    (@gbottlehead)


    After recent update “mini cart” doesn’t work any more when Merge + Minify + Refresh plugin enabled. It’s just blank cart icon without functionality. Any help to resolve that please?

    • This topic was modified 4 months ago by SG.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author launchinteractive

    (@launchinteractive)

    Hi. It looks like jQuery is being renamed to Query for some reason and that isn’t defined. Do you have any other minification plugins enabled? Are you able to provide a list of all your plugins that are being used?

    Thread Starter SG

    (@gbottlehead)

    Hi, thank you for looking in to this. I do not have any other minification plugins enabled. WP Super Cache being used but that doesn’t affect “mini cart”. It was working until recent plugin update. Also there was WordPress updated to the latest version at the same time with the plugin.

    Plugin Author launchinteractive

    (@launchinteractive)

    It looks like there are permission errors. Can you please try purging all in MMR settings and see if that helps. If not, please remove the /wp-content/mmr directory and see if that sorts it out.

    Thread Starter SG

    (@gbottlehead)

    I did purged all MMR settings and forcibly removed protected /wp-content/mmr directory. Non of the options helped. Mini cart shows up while minification in process then it’s dead again.

    Plugin Author launchinteractive

    (@launchinteractive)

    I’ve tried to replicate your issue and its working fine for me. Are you using the latest versions of Woocomerce, Woocommerce mini cart and MMR?

    Thread Starter SG

    (@gbottlehead)

    WooCommerce update fixed the issue with “mini cart” and MMR enabled. I was hesitant to push that WooCommerce update as it was released a few days ago. Thank you very much for all your work.

    Plugin Author launchinteractive

    (@launchinteractive)

    That’s good to hear. I’m glad its sorted.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.