Support » Plugin: Localendar Calendar for WordPress » Mini Calendar Script Causing jQuery.BlockUI issues

  • Resolved IILLC

    (@iillc)



    This script in a widget conflicts with WP now. The error is:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    The widget using the mini calendar is causing the issue. Please use WP jQuery library instead of one for the plugin. That should fix the issue.

    http://wordpress.org/plugins/localendar-for-wordpress/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Mini Calendar Script Causing jQuery.BlockUI issues’ is closed to new replies.