Support » Plugins » Mingle Plugin with theme intergration

  • Resolved ryanpym

    (@ryanpym)


    Hi, I am running a music video orientated website with the mingle plugin. I have 2 issues with the plugin, which I am hoping may only require a little tweaking to resolve.

    I am familiar with PHP / CSS and can work from basic instructions . . unfortunately my knowledge doesn’t stretch far enough to find / fix these issues, I would appreciate any guidance.

    The first issue is on this page:
    http://www.copymusic.co.uk/activity/

    you will see that the widgets on the right side do not sit next to the page content like they do on the other pages
    p.s you may need to be logged in to see this page, use these credentials: user:wordpress p/w: wordpress1

    The other issue is on the home page on Internet explorer http://www.copymusic.co.uk

    you will see the third column sits below the other two!

    hopefully not big issues and perhaps something stupid I have done! if you need any more info let me know!

    I will appreciate any help, currently pulling my hair out!

    Many thanks,
    Ryan

Viewing 7 replies - 1 through 7 (of 7 total)
  • Heres the mistake in the page
    http://www.copymusic.co.uk/activity/
    If you see your code on other pages,

    <div id="page" class="clearfix">
    <div id="contentleft" class="maincontent"></div>
    <div id="contentright"></div>
    </div>

    but in current page it is,

    <div id="page" class="clearfix">
    <div id="contentleft"></div>
    </div>
    <div id="contentright"></div>

    So modify the code so it becomes,

    <div id="page" class="clearfix">
    <div id="contentleft"></div>
    <div id="contentright"></div>
    </div>

    And I am not able to see the second issue, did you fix it, or which IE browser this is happening, coz it looks the same for me in Firefox and IE when I check.

    Thanks for you reply Kelvin,

    I will modify that code later & let you know how I get on!

    That’s a strange one with IE, I haven’t done anything myself and it still seems to be having problems on my machine! I am using IE9, is this the same with you?

    I have uploaded a screen shot to see if means anything to you . . .
    http://www.copymusic.co.uk/wp-content/uploads/2012/11/HOMEPAGE-ISSUES-IE.jpg

    I truly appreciate your help

    Regards,
    Ryan

    Hi,

    I would like to say a massive thanks, managed to establish that there was an extra </div> on the activity.php page for the mingle plugin – folder (/mingle/classes/views/mngl-profiles)

    With regard to the IE issue, it appears to be on IE9 backwards (IE 10 is not affected) . .

    Whilst this therefore not an issue for those of us that keep our browser up to date, there are too many visitors using older versions . . Any suggestions would be greatly appreciated!

    Thanks again,
    Ryan

    Glad that it got fixed, about your IE issue, there is a piece of code coming after every widget,
    <a _self""="" target="" href="http://www.copymusic.co.uk/"> </a>
    Now in IE this type of code, creates a lot of error, try to figure it out how it comes, and remove it, and your error should fix.
    🙂

    Kelvin Once again, many thanks!

    as you stated, the issue was the

    <a href="http://www.copymusic.co.uk/"> </a>

    I put this html into a number of “free text” boxes to show the images such as poster wall / top40, magazine etc..

    Through trial and error, I realised that the issue was when the free text was in the bottom widget. I therefore put standard widgets underneath and my problem was solved!

    I greatly appreciate all of your assistance, you are a credit to this community.

    Regards,
    Ryan

    Always Happy to help 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Mingle Plugin with theme intergration’ is closed to new replies.