Support » Plugin: WP Monero Miner » Miner Not Showing Tokens

  • Whenever users are logged in and mining it is not calculating or updating their token or hash totals. Not sure if there is something I am missing. I tired turning on the Log but that didn’t seem to do anything.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author denniske1001

    (@denniske1001)

    You have to either enable “autostart” in the settings for background mining or place the miner sidebar widget on the page.

    Are you using normal or pro version?

    Thank you for the prompt reply denniske1001. I was using it as a Widget and not in the side bar. I also do not have the “autostart” feature enabled.

    Update: I am using the Pro Version. I have enabled the “AutoStart” feature and going to see if that works.

    I have the widget directly on the page already. Do I need to move it to the sidebar?

    • This reply was modified 1 year, 4 months ago by  destinlewis.
    • This reply was modified 1 year, 4 months ago by  destinlewis.

    Hey Denniske1001 – I have put the Miner in the side bar and it is set to autorun and I am still having the same issue. Can you please advise?

    Plugin Author denniske1001

    (@denniske1001)

    I cannot find the miner widget on your page. Please put it in the sidebar so that it is visible.

    Alternatively make sure that you do have not only autostart but also “silent” activated in the options panel.

    Hey, it is installed on the sidebar. I have check the “silent” option as well.

    The widget is not on the Homepage. It is located on a different page inside the website. For logged in users only.

    Does it need to be on the Homepage?

    **Update** Still not tracking progress of Logged in Users.

    • This reply was modified 1 year, 3 months ago by  destinlewis.

    Hi i have been using your plugin for some time now, i did not noticed that something changed recently, and now hashed tokens dont go to its users, pls take a look as im not sure what to do to fix it… it now tells that miner is not defined, but it was working perfect until a month ago or so.

    Thanks in advance for your help. pls visit http://monero.earth-cyb.org/

    false alarm its working.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Miner Not Showing Tokens’ is closed to new replies.