• Resolved sqweets

    (@sqweets)


    I am using this plugin to create a slideshow of testimonials. The plugin seems to have a fixed min height of 231px (value from inspecting). I need something that’s more like 50-100px in height. Otherwise there is too much white space above and below (the slider is just above the footer on the home page). I have tried the min height setting, both percent and px values but they don’t change the height below the 231px value. Is there a way to get the min height I want?

    Thanks for your help!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author simonpedge

    (@simonpedge)

    Well you have set a 5% padding around each slide – see this screenshot:
    https://i.imgur.com/MMRvML7.png
    This slide padding is set under “Slide Style” within your slider settings.

    Also your WP Theme puts a bottom margin of 24px on your paragraph “<p>” tags:
    https://i.imgur.com/RaNTUoI.png
    You can fix this is one of 2 ways:
    1) Edit your slides in text (html) mode and use “<div>…</div>” instead of “<p>…</p>”, or
    2) Use the following CSS:

    #slider_323 .owl-item .sa_hover_container p {
       margin:0px !important;
    }

    (also bear in mind that the slider will assume the height of the slide containing the tallest content)

    • This reply was modified 10 months ago by simonpedge.
    • This reply was modified 10 months ago by simonpedge.
    Thread Starter sqweets

    (@sqweets)

    Changing the <p> tags to divs didn’t make any difference. I found that the hover container is where to change the padding and the min height was also set there. Ended up with this:

    #slider_323 .owl-item .sa_hover_container {
      padding: 0.5% !important;
      min-height: 60px;
    }

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Min height issue’ is closed to new replies.