Support » Plugin: WP Super Cache » MIME type incorrect for PDF when WP Super Cache is enabled

  • Resolved srce

    (@srce)


    Hi,

    When WP Super Cache is enabled, the MIME type for PDFs appears to be text/html instead of application/pdf. This causes the browser not to display them properly (they get displayed as a garbled text file, rather than a PDF).

    The problem disappears when WP Super Cache has caching disabled, so I’m fairly sure this plugin is at least part of the problem.

    Adding *.pdf to the list of URLs not to cache, doesn’t seem to help.

    A web search shows other people having the same problem, but I can’t see a solution that works.

    Any ideas? Thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.