Support » Themes and Templates » Mimbo 3.0 doesn’t work with WordPress 2.7.1

  • Hello guys,
    I have a big problem.
    I have installed both WordPress 2.7.1 normal english and WordPress 2.7.1 with german language pack and Mimbo 3.0 doesn’t work with each of them.
    Am I making a mistake ?
    Just take a look at the URL: http://edguys.de/pl/

    A lot of PHP Notices appear and the right Menu isn’t there.
    Where is the problem, do you have an idea?

    Thanks in advance,
    Magix

Viewing 2 replies - 1 through 2 (of 2 total)
  • You got further than I did when I tried it. Plus the author, if i remember, gives no readme file. I do not use mimbo 3 any longer

    JIM

    I’m using Mimbo 3.0 with WordPress 2.7.1 right now… http://bit.ly/IwDTR it works fine, except for a little kink in the dropdown menu but I replaced it anyway. Have you tried the Mimbo support forum? I don’t know if it makes any difference but I installed Mimbo while I was running 2.7.0 and auto-upgraded later.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Mimbo 3.0 doesn’t work with WordPress 2.7.1’ is closed to new replies.