Support » Plugin: WooCommerce Payments » Migration website credentials error

  • Resolved bonjovi91

    (@bonjovi91)


    Hello,

    I have migration Site A to Site B, but now Site B have WooCommerce Payments infor of Site A, & Site A lost it WooCommerce Payments.

    How can I fix this error? How can I get WooCommerce Payments credentials back to site A? I have tried to disconnect jetpack account but still error.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support zdenys

    (@zdenys)

    Hi there @bonjovi91!

    What is the exact piece of information that you are trying to change? I’m asking because most of the account information (such as website) can be edited by you via Stripe dashboard as mentioned here.

    Also, feel free to share a screenshot of what you’ve described, specifically the error you mentioned, so I can better understand what screen you are looking at. I recommend https://snipboard.io for easily sharing screenshots – please follow the instructions on the page, then paste the URLs in your reply. It works with Chrome, Firefox, Safari, and Edge. Please, edit/scratch out any sensitive information before sharing the screenshot here.

    I’m looking forward to hearing from you to assist you further. Thanks!

    Plugin Support AJ a11n

    (@amandasjackson)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Migration website credentials error’ is closed to new replies.