Support » Plugin: Custom Post Type UI » Migration Toolset CPT UI – can’t edit taxonomy terms

  • Resolved karinaglf

    (@karinaglf)


    Hello,

    I’m going through a tedious process of manually recreating CPTs and Taxonomies from Toolset to CPT UI.

    The only conflict I have found so far was related to taxonomies with hyphens on slugs instead of underline. After reading some other threads here, I’ve decided for the following steps:

    1. I changed the slug of all taxonomies to underline _ directly in Toolset Types.
    2. I deleted the Toolset Types plugin
    3. Installed CPT UI
    4. Recreated all CPTs and taxonomies.

    Now, CPT and Taxonomies without an underline are working perfectly. However, in the cases where I have a underline, there is a conflict – it connects and pull the relationship with posts, but i can’t edit some of the taxonomy terms on the Admin section as you can see on the image, I can’t edit the “Activities” term.

    https://prnt.sc/1rxt7i2

    Do you have any idea how to correct this issue?

    Thanks,

    Karina

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Hmm, that one I think I’d need to be able to manually recreate and then dig in to to have a better idea of exactly how to solve that. Definitely something going on, but I don’t have any answers at the moment for why or how to resolve it. I’m suspecting some detail not necessarily related to CPTUI, but I won’t rule out potentially a setting being passed in in some way contributing.

    Thread Starter karinaglf

    (@karinaglf)

    Hi Michael,

    Thanks for your reply. I was able to rewrite directly on the database and it seems to be resolved. thanks.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Whatever gets the job done in the end, right?

    Glad you got things sorted out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.