Support » Plugin: Elementor Page Builder » Migration to higher versions is buggy

Viewing 6 replies - 1 through 6 (of 6 total)
  • That is way the number one rule before updating whatever plugins is:

    – always have a backup to revert back to
    – do updates first in a staging site, not in a live site

    • This reply was modified 1 year, 4 months ago by  LogoLogics.

    I made a backup and so what? Upgrated to the 2.x version again and still the same problem…

    Well for one, if you have a backup to revert to,
    you are not “losing all your work” as you state in your review.

    When you notice an issue, do not update, but investigate what might cause the issue.

    This can be due to lots of factors, not even related to Elementor.
    Follow these steps: https://wordpress.org/support/topic/please-read-before-you-post-an-issue/

    Once you found the cullprit, ask for, or wait for the support ( of that cullprit ) to fix the issue. If all is well in the staging site, go ahead and update in the live site.

    I have 50+ sites running on most recent version of Elementor and no real issues.
    Did you follow those steps? Did you ask for support, or just write a bad review?

    • This reply was modified 1 year, 4 months ago by  LogoLogics.
    • This reply was modified 1 year, 4 months ago by  LogoLogics.
    • This reply was modified 1 year, 4 months ago by  LogoLogics.

    Is this the issue you are still having:
    https://wordpress.org/support/topic/frontpage-just-disappeared/

    You might be dissapointed nobody responded, but you did not follow the steps ( https://wordpress.org/support/topic/please-read-before-you-post-an-issue/ ) before posting. As a matter of fact, how do you expect help if you provide so little information?

    Support, or voluntairs like me, that would love to help, are left guessing where this is hapening ( url ) what other plugins are in the mix that might cause this conflict etc etc.

    Please provide all info in your original support question, this will get you more chances of getting actual help!

    • This reply was modified 1 year, 4 months ago by  LogoLogics.
    • This reply was modified 1 year, 4 months ago by  LogoLogics.

    I did all steps, disabled all plugins, switched to a default wp theme… I didn’t post url because it’s a backend problem. Tha same situation happened to my second independent website. Frontpage created on elementor v1.5 doesn’t work when you upgrate to v2.x.

    Hi,

    Posting an url can help too if it is a backend problem, by inspecting source code for example. However, if you truely followed the steps, you would also have posted the whole
    system info. Unless I did not see that, you did not post that fr support right?

    Send us your system info. You can find it in under Elementor → System info. Please use Pastebin to paste it and send it to us.
    ​On the Elementor page, Press F12 and select the console tab. Paste the messages in Pastebin.

    https://wordpress.org/support/topic/please-read-before-you-post-an-issue/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Migration to higher versions is buggy’ is closed to new replies.