Support » Plugin: Genesis Blocks » Migration Atomic to Genesis Blocks fails, no permission

  • Resolved Kitty


    I am having problem migrating from Atomic to Genesis Blocks.
    Migration succeeds (succesfully installed and activated Genesis Blocks), then I get a 403 Forbidden
    You don’t have permission to access /wp-admin/admin.php on this server.
    I tried deactivating Atomics, does not help.
    I tried deactivating different plugins, does not help.
    Server permission for admin.php is 644
    Server permission for plugin is 755
    Both plugins Atomic and Genesis Blocks are installed and activated now.

    Could you plz help?
    Thank you.

    • This topic was modified 4 months, 3 weeks ago by Kitty.
Viewing 5 replies - 1 through 5 (of 5 total)
  • @ellafitz That’s strange indeed!

    Server permissions shouldn’t have any effect on that 403 message – you can leave them as they were.

    Are you running any “Limit Login Attempts” or security type plugins? If so, consider moving them out of your plugins folder to see if that helps.

    The next step would be to contact your host for help – the 403 message is usually returned prior to PHP even running anything.

    Thread Starter Kitty


    Thanks Luke,
    I deactivated Limit Login Attempts and even removed it. Does not help. Unfortunately. Any other suggestions? Apart from contacting my host, which I have.

    Thread Starter Kitty


    Hi Luke,
    My hoster is trying to work it out, but needs communication with you:

    Their reply (in Dutch, if a problem could you e-mail me plz?

    Beste Kitty

    Ik kan het helaas niet vinden, geen fouten in de logbestanden, ook niet in het PHP-error log wat ik aan heb gezet.
    Heb nog wat gespeeld met de .htaccess bestanden e.d.

    Maar het lijkt er sterk op dat er ergens een logische fout zit in de upgrade, wellicht dat de makers ons dingen kunnen laten testen?*** – – [29/Apr/2021:11:30:50 +0200] “GET /cms/wp-admin/admin.php?page=genesis-blocks-migrate HTTP/1.1” 403 231 “-” “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.93 Safari/537.36”

    De pagina bestaat simpelweg niet, het lijkt er op dat deze niet wordt aangemaakt.


    Thread Starter Kitty


    Could you please remove this topic, or let me edit it?
    I am somewhat disappointed for not receiving any reply after two weeks.
    I resolved the issue by rebuilding the site, the theme was last year’s genesis child theme.

    Moderator Steve Stern (sterndata)


    Forum Moderator & Support Team Volunteer

    I’m sorry but no. Unless it is an extreme case, posts and replies are not edited here.

    Forum topics will only be edited or deleted if they represent a valid legal, security, or safety concern.

    See and

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.