WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Migrating sites issue

[Resolved] Migrating sites issue

  • Hi, I have installed NGG on another wordpress install, installed the latest version of NGG, ensured all image files are in same folder structure on new site (copied them to new server in same location as old server), exported ngg tables from phpmyadmin on old server and imported to database on new site.

    When I go to the new wordpress install and look at overview or galleries etc nothing shows up.

    Am i missing something?

    Thanks

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I can see in the add gallery option there is an option to import folders. Just wondering if this would duplicate all the data that is already in the database?

    I still would like to know why things aren’t just showing up in the first place 🙂

    Plugin Author photocrati

    @photocrati

    @magnoct – I would suggest using our latest beta version of NextGEN Gallery. See this page for more information: http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

    The three tables that NextGEN Gallery currently uses are not the only tables that NextGEN Gallery uses in a WordPress installation. If installing the beta does not sort this out by itself then use the Reset Option under Gallery > Other Options to reset the plugin which should take care of any lingering issues.

    Thanks!

    – Cais.

    Got it sorted thanks, I made the rookiw mistake of not noticing that the table prefix was incorrect on the tables I imported into the database, changed that and all good. Thanks for your timely reply, greatly appreciated.

    Plugin Author photocrati

    @photocrati

    @magnoct – No worries, we’re just happy to read its all sorted out.

    Thanks for the follow-up response.

    – Cais.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Migrating sites issue’ is closed to new replies.