WordPress.org

Forums

[resolved] Migrating content from WordPress to WordPress on BlueHost (10 posts)

  1. parkerts610
    Member
    Posted 3 years ago #

    I have installed WordPress on BlueHost under a temporary url and now am trying to upload the content of my blog so it will be ready when I make the change with the name server. I downloaded the .xml file from the old WordPress server and then uploaded it in WordPress on BlueHost. Unfortunately I don't see any of the posts listed. It just has photos from the blog listed in the media section. I'm sure I've missed something along the way. I can't make the change with the name server until I know the content is safely migrated to WordPress on BlueHost.

  2. BobDunn-Trainer
    Member
    Posted 3 years ago #

    I'm trying to think exactly where you are at... did you happen to change the database to the temp URL?

  3. parkerts610
    Member
    Posted 3 years ago #

    I don't believe I have done that. I've read about the database but don't know how to download it and then upload it to the new WordPress site.

    Thanks for responding to my help request!

  4. BobDunn-Trainer
    Member
    Posted 3 years ago #

    what you will want to do is go into your hosting site, whether it's a cpanel or whatever... then find your phpmyadmin access. normally you can login by your hosting username and pw, if not, you may need to ask them to help you with access... once you are in there you can go into your "options" and change the url there in the database... if you have issues, ping me at bob@bobwp.com, and I have a video that might help you..

  5. parkerts610
    Member
    Posted 3 years ago #

    Bob - thanks again for your advice on this. I would very much like to see the video you have.

    Thank you,

    Tom

  6. CouponingDad
    Member
    Posted 3 years ago #

    Hi Bob,

    I am trying to do the same thing I think. I have copied all my "blog" files to the new server in the same subdomain as before. there is the last error log I got, can you give me any insites Thanks for any help possible

    [19-May-2012 10:03:53] PHP Fatal error: require() [function.require]: Failed opening required 'ABSPATHwp-includes/load.php' (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home3/philbett/public_html/thecouponingdad/blog/wp-settings.php on line 21

  7. Shekhar
    Member
    Posted 3 years ago #

    I am on bluehost too and I got the same problem which I fixed immediately by Exporting .xml file and importing it back on bluehost i.e.

    1. Go to Tools->Export "All content".xml settings file
    2. On you cpanel file manager select all files and folders under public_html, compress it to .zip format and download.
    3. Upload and extract it to your bluehost 'public_html' folder
    4. yourwebsite.com/wp-admin/install.php
    5. Provide the details and login as admin
    6. Import .xml file settings
    7. Go to settings ->permalinks and click on save changes

    Done!

    But, be sure you will not be able to access some images on media library.

  8. CouponingDad
    Member
    Posted 3 years ago #

    I don't really want to sound like I don't know what your refering to but where are you refering to on export?

    The old site is down already so I can't go there and the new site is down too :(

  9. CouponingDad
    Member
    Posted 3 years ago #

    Well, Totally messed that up had to delete andreinstall
    :(

  10. CouponingDad
    Member
    Posted 3 years ago #

    I thouhgt I would share this, I was able to move my site over, with little to no trouble at all. I have to say Youtube has helped me once again to fix a problem that I have had.

    http://www.youtube.com/watch?v=eQy1huU4Q1s

    http://www.youtube.com/watch?v=LaPi8wtalbM

Topic Closed

This topic has been closed to new replies.

About this Topic