WordPress.org

Support

Support » Plugins and Hacks » WPeMatico » [Resolved] Migrated to new hosting – none of campaigns are working

[Resolved] Migrated to new hosting – none of campaigns are working

  • Following a move to new hosting, i have had a number of problems (non wpematico related) to do with file permissions and ownership (FTP versus web updates)

    When i run a wpematico campaign manually i get the following error showing:

    Can you advise me where the software is trying to create a folder?

    [WARNING] mkdir(): Permission denied

    Is there any other area where I might run into permission/file ownership problems to do with WPEMatico?

    Thanks for any help

    http://wordpress.org/extend/plugins/wpematico/

Viewing 2 replies - 1 through 2 (of 2 total)
  • A second blog using wpematico also migrated to this new server, when i run the campaign manually from all campaigns screen the ‘Running Campaigns’ notification just runs and runs without ever ending. I think this is also a problem of permissions but where?

    Any ideas much appreciated.

    Plugin Author etruel

    @etruel

    The plugin don’t make folders or directories. May be wordpress uploading images… but be carefull with the source sites where you fetch posts.

    the 2nd issue is not a problem. next release add a feature for this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Migrated to new hosting – none of campaigns are working’ is closed to new replies.
Skip to toolbar