Support » Everything else WordPress » Migrated my blog to a new domain, can’t access my site…

  • I moved my site, drivelinemechanics.com, to a blog network that runs a proprietary blogging software setup. However, I can no longer access my files at the original host, which should be available at:

    http://70.47.144.103/~drive/

    The test file here loads:

    http://70.47.144.103/~drive/test.html

    But when I try to access any of the directories, like /images/ or index.php in the root, it directs me to drivelinemechanics.com, which obviously will not work.

    Any idea how I can access the WP-admin console to change the domain to the IP address so I have access to my old files and blog?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Also, the .htaccess file is clean and not causing the redirect.

    EDIT: Just tried accessing an image that I knew the filename to, and it worked:

    http://70.47.144.103/~drive/images/lincecum.gif

    Must be the WordPress install. Thanks for your help.

    If you can’t get into your admin panel to change the Blog URL (which is what you need to do) you can do it through phpmyadmin. Log into phpmyadmin, go to your wp-options table in the database, and, likely somewhere on the second page, about halfway down you will be able to change what the URL to your site is.

    Thanks for the reply. I tried changing the ‘home’ field and I get this error:

    Warning: Invalid argument supplied for foreach() in /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php on line 145
    
    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:145) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/ob.lib.php on line 83
    
    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:145) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/header_http.inc.php on line 19
    
    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:145) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/header_http.inc.php on line 20
    
    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:145) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/header_http.inc.php on line 21
    
    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:145) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/header_http.inc.php on line 22
    
    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:145) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/header_http.inc.php on line 25
      Server: localhost
    #0  PMA_sendHeaderLocation(https://proxy-netadmin-167398.backstage.site5.com/3rdparty/phpMyAdmin/main.php?token=c2e80eb53c187acf253780c0bdfbaaae&message=No+change&reload=1) called at [/usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/db_common.inc.php:42]
    #1  require(/usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/db_common.inc.php) called at [/usr/local/cpanel/base/3rdparty/phpMyAdmin/db_sql.php:16]
    #2  require(/usr/local/cpanel/base/3rdparty/phpMyAdmin/db_sql.php) called at [/usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:286]
    
    Fatal error: PMA_sendHeaderLocation called when headers are already sent! in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/common.lib.php on line 660

    Any idea?

    I also tried:

    UPDATE wp-options (siteurl, home)
    VALUES ('http://70.47.144.103/~drive', 'http://70.47.144.103/~drive')

    Which returned:

    You probably tried to upload too large file. Please refer to documentation for ways to workaround this limit.

    Sigh.

    Fixed it! This is a known issue with Backstage (the multiadmin panel Site5 uses) and myPHPadmin. Logged into cpanel directly and was able to edit rows.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Migrated my blog to a new domain, can’t access my site…’ is closed to new replies.