Support » Everything else WordPress » Migrate WordPress to VPS with PHP 5.4

  • little_kostas

    (@little_kostas)


    Hello guys,
    i currently have a vps with some wordpress websites working with PHP 5.3.26 and MYSQL 5.5.36.

    I am planning to buy a new VPS with PHP 5.4.x.

    Do you think is a good idea to proceed with this upgrade? Will the websites break with the migration to this newer version of php?

    Thank you
    -Konstantinos

Viewing 1 replies (of 1 total)
  • muddg

    (@muddg)

    They might break. WordPress itself should not be a problem. What you have to worry about are themes and plugins breaking.

    Just search this site for PHP 5.4 and review some of the issues that come up. Enter the following in google:

    site:wordpress.org “php 5.4”

Viewing 1 replies (of 1 total)
  • The topic ‘Migrate WordPress to VPS with PHP 5.4’ is closed to new replies.