Support » Plugin: WP Migrate DB » Migrate not working

  • computerrguy

    (@computerrguy)



    Hello,

    I have installed wp-migrate-db plug-in on the live site and on the dev site. I followed your video tutorial (https://www.youtube.com/watch?v=m8oScnEK5y0) I exported the file from the live site, imported the file via phpMyAdmin into dev site sql db, I get the successful msg ” Import has been successfully finished, 1594 queries executed.” however no change in the dev site, it is still the stock WordPress.

    I also double check that the sql db was imported into correct db for the dev installation.

    Anything I am missing here?

    Both sites are running WP Version 4.9.4

    Thanks for any help!

    Edit: I have tested with another dev site, and same results, stock WordPress stays.

    The import worked, however, the theme and plug-ins with not import, not sure if themes and plug-in supposed to be imported as well. Will probably look into a different plug-in.

    If you are testing the plug-in make sure your dev site Table Prefix is wp_.

Viewing 1 replies (of 1 total)
  • I have tried this plugin a couple times (but many attempts) and whether or not it works is problematic. The doc says they can’t ensure that plugin migration is compatible and you can exclude plugins from the migration but then you have to do those manually. The theme however is a different story I think. You would think it would migrate fine. In the end however I think I myself will have to look at an all in one migration solution.

Viewing 1 replies (of 1 total)
  • The topic ‘Migrate not working’ is closed to new replies.