Support » Plugin: Video Background » Microsoft Edge and IE issue

  • I have the background video on the body element – full screen. Works great except in Microsoft Edge and IE.

    There is a momentary flash of a smaller version of the video in the center of the fallback image before the full screen video is seen. This is just in MIcrosoft Edge and IE.

    I am happy to purchase the Pro version if this issue is not a factor in that version.

    Thanks for a great plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author pushlabs

    (@pushlabs)

    Hi kathycac,

    Could you refer your URL so I can take a closer look?

    Thanks!

    Blake

    Thread Starter kathycac

    (@kathycac)

    Hi Blake,

    The issue seems to be confined to Microsoft Edge. Works in IE.

    You can see it here – https://bluewilliams.mystagingwebsite.com/

    Thank you!

    Kathy

    Thread Starter kathycac

    (@kathycac)

    Do you know if the issue exists in the premium version of the plugin?

    I will probably purchase it so the video will play on mobile devices.

    Thanks

    Plugin Author pushlabs

    (@pushlabs)

    Hi kathycac,

    I just took a look at the webpage from Microsoft Edge (Version 42.17134.1.0) and the video played, albeit a little slow.

    If you could provide some more details like the machine/os/versions you are running it may help troubleshoot 🙂

    Video Background Pro should support up to IE 11 and up, including Edge and of course all other modern browsers.

    Thread Starter kathycac

    (@kathycac)

    Hi,

    Yes, the video plays, but there is a momentary flash of a smaller version of the video before the full screen video starts.

    That is the issue. The background image displays then the small video on top of that and then the full screen background video.

    Thanks,

    Kathy

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Microsoft Edge and IE issue’ is closed to new replies.