Support » Plugin: Meteor Slides » Meteor Slides not working properly

  • Meteor Slides has worked beautifully for me for some time. It’s not now working on a site where it did work before. Thin horizontal slice of the images. You can see it here: http://thelymeinn.com/dining/. Any ideas of how to get it functioning again?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Josh Leuze

    (@jleuze)

    Hi, I can see a few issues that you could try fixing.

    First, the BJ Lazy Load plugin is changing the markup of the slide images a bit and could be causing conflicts. It worked with Meteor Slides in my testing, but I would try deactivating that plugin to confirm that there aren’t any conflicts.

    Second, with multiple slideshows, use the slideshow slug, not the title, to load a specific slideshow. It looks like the slideshow being loaded is titled “Dining Page”, so the slug should be “dining-page”.

    Last, are you using the latest version of Meteor Slides? Is there a custom slideshow template or anything? I see some extra paragraph tags in the slideshow that could be coming from a custom template or some custom content filtering in your theme.

    So the images came back sort of. Full size was returned. But only one image. After futzing with it for a bit I noticed that when I put a number of slides in settings rotation returned. It used to work when I put 0 there and rotated through however many slides I had for each show. Is that not an option anymore? Can I put the number of slides in the metadata?

    Plugin Author Josh Leuze

    (@jleuze)

    Glad to hear it is working better. There isn’t an option for quantity in the metadata. The quantity of slides in the settings should be at least 1, in the case of multiple slideshows, you can set this to the max number of slides you need in your largest slideshow, and just add less slides to other slideshows as-needed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Meteor Slides not working properly’ is closed to new replies.