Support » Plugin: MetaSlider » Metaslider PHP 7.0 & 7.2 support

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @bikeleague,

    Yes it should be. I develop primarily on 7.2 but we have tests that run in older versions of PHP as well. Are you having a specific issue?

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @bikeleague,

    I’m going to mark this as resolved as we didn’t hear back, but please feel free to comment or open a new issue if needed, thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.