Support » Plugin: Meta Slider » Metaslider not showing up

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am having the same issue. When I click Meta Slider on the side bar in Word Press the page shows up blank. Need to delete picture that I have added to my site and I am unable to do so. I did an update last night to Meta Slider, maybe something happened with the update? Please help.

    Plugin Contributor matchalabs

    (@matchalabs)

    Amber, I have contacted you by email to try and keep the Free/Pro issues separate.

    Christygn, the slides are held in WordPress as attachments, please try going to the ‘Media’ page and removing the image from there. Do you have access to your PHP error logs (you can usually find them in your hosting control panel) and if so could you paste the last few errors in here? If there are a lot of errors, please email them directly to tom [@] matchalabs.com

    Regards,
    Tom.

    Sorry took so long to respond. I am sure I have access to the error logs but not sure where to look for them.

    Found the issue. It conflicts with a plugin “Custom Sidebars”. Currently not using the plugin so I can deactivate, but might need to use in the near future. I was also in contact with HostGator and they could not find any errors coming across the server while we activated and deactivated the plugins.

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi Christygn,

    Glad you got it sorted. I did install Custom Sidebars here to see if I could replicate the issue, but it seemed to work OK for me.

    I suspect, if anything, it is a bug with the Custom Sidebars plugin, so please try contacting them if the problem persists. If you’re using an outdated version of Custom Sidebars then it may be worth trying to upgrading just to see if they’ve already fixed it.

    Regards,
    Tom.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Metaslider not showing up’ is closed to new replies.