WordPress.org

Support

Support » Plugins and Hacks » Meta Slider » [Resolved] MetaSlider not loading on page-missing–tried disabling plugins, etc but nada

[Resolved] MetaSlider not loading on page-missing–tried disabling plugins, etc but nada

  • The issue can be found here: http://www.steamedcuisine.com (on the home page, beneath the first sentence in the body)
    The preview works: Yes
    It works with other themes: Haven’t Tried I’m using Twenty Eleven, so it should work fine (I’ve used it on other Twenty Eleven sites)
    It works when I disable all other plugins: No
    Meta Slider version: 2.1.6

    I’ve disabled plugins but nothing changed; looked at the html for the page & everything is in order.
    Note: when I type to edit the html the slider magically appears for a split second and then disappears again.

    It is beyond my understanding of the plugin & code but I have a feeling SOMEONE should know what I can do to fix it.

    Help, please!
    Thank you in advance for your help! I really appreciate it.

    Cheers,
    Ana

    http://wordpress.org/plugins/ml-slider/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Matcha Labs

    @matchalabs

    Hi Ana,

    Please check step 2 of the ‘top 5 meta slider issues and how to fix them’ sticky:

    2. Your theme is missing a required call to wp_footer(). Go to Editor > Appearance, find footer.php and check for a line containing <?php wp_footer(); ?>, if its not there, paste it in just above </body> and save.

    That should fix it.

    Regards,
    Tom

    Mystery SOLVED! Thank you Tom!!

    I didn’t find the </body> code in my footer, but I just placed the code you mentioned after <#main> and that seemed to do the trick.

    🙂
    Hurrah!

    Cheers,
    Ana

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] MetaSlider not loading on page-missing–tried disabling plugins, etc but nada’ is closed to new replies.
Skip to toolbar