Support » Plugin: Slider, Gallery, and Carousel by MetaSlider - Responsive WordPress Plugin » Metaslider is covering the top of my text

  • Resolved quepospatch

    (@quepospatch)


    There was an update and now the slideshow is covering the top of my text…for over 30 posts!!! WTF! How do I fix this? There are no settings or code that I can use. CLIENT WAS SCHEDULED FOR A PRESENTATION TOMORROW…WTF!!!!!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Arreane

    (@yanex)

    Hi,

    There was no update. The current version of MetaSlider is still v3.23.0.

    I check your site and it seems to have a jQuery error which is preventing MetaSlider’s JS to work – https://share.getcloudapp.com/xQu6JP5y

    Thread Starter quepospatch

    (@quepospatch)

    Thank you Arreane. I thought there was a Metaslider update after the WP update but I’m likely mistaken. It was the Autoptimize plugin. Problem fixed when I deactivated it. I’ve had problems with it before. Thanks again.

    • This reply was modified 2 months, 2 weeks ago by quepospatch.

    Just tweaking Autoptimize’s JS optimization settings would also have fixed the errors, let me know if you need help with that 😉

    frank (ao developer)

    Thread Starter quepospatch

    (@quepospatch)

    Thanks Optimizing Matters. I’ll have time to look at this tomorrow. It’s probably something I should have done a long time ago. It is a very old and outdated site so it needs all the optimization I can give it.

    Plugin Support Arreane

    (@yanex)

    Hi,

    Glad you were able to figure things out. I’ll be closing the ticket now.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.