Support » Plugin: MetaSlider » MetaSlider doesn’t work with WP 5

  • Resolved scaixinha

    (@scaixinha)



    Metaslider isn’t working with WP 5.
    only the first image is shown it doesn’t change the image.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @scaixinha,

    It looks like your theme is loading it’s own version of the styles and scripts, and that’s not working

    /wp-content/themes/Omni/omni/assets/js/plugins/jquery.flexslider.min.js?ver=2.2.0

    is being loaded instead. You can see it’s causing an error in the developer console.

    https://updraftplus.com/faqs/how-do-i-open-my-browsers-developer-tools/

    Unfortunately I am not familiar with this theme so I’m not really able to help here. Maybe there’s a setting to disable this feature? Are you able to contact the theme developer?

    scaixinha

    (@scaixinha)

    Thank you for the help

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @scaixinha,

    If you figure out the issue please share here in case others using this theme experience the same thing. Also feel free to ask any more questions if you make some progress. Thanks!

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @scaixinha,

    I’m going to mark this as resolved as we didn’t hear back, but please feel free to comment or open a new issue if needed, thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.