• Resolved eboula

    (@eboula)


    I need to put a gallery of my portfolio work on this page, and I have tried to upload multiple images from the media library but they do not show up as uploading to the gallery. I tried disabling plugins to check for conflicts, and I also tried to change themes to check for conflicts. None of this helped. Does anyone have other suggestions?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Thread Starter eboula

    (@eboula)

    Anybody got clues that could help?

    Plugin Support Arreane

    (@yanex)

    Hi,

    Please make sure you have the latest copy of MetaSlider.

    I’ve made a short recording on how to use MetaGallery – https://share.getcloudapp.com/DOuBe0gE

    Let us know if you need anything else.

    Kind regards,
    Arreane

    Thread Starter eboula

    (@eboula)

    I selected 4 photos from the media libraray and waited over 20 minutes for them to appear in MetaGallery but they never appeared. I do have the latest version as far as I know. I have 3.21.0

    Plugin Support Arreane

    (@yanex)

    Hi,

    It’s possible that this is a Javascript error preventing the gallery to load.

    Please try selecting the photos again while checking your dev tools.

    You can check and see if there are errors in your dev tools.

    • Open the DevTools

      Press Command+Option+J (Mac) or Control+Shift+J (Windows, Linux, Chrome OS) to jump straight into the Console panel of Chrome DevTools.

      Or, navigate to More Tools > Developer Tools from Chrome menu, and click Console tab.

    • Identify the Error

      The error console will open. If you don’t see any errors try reloading the page. The error may be generated when the page loads.

      The console will provide you with the error type, the location of the error and the line number

    Thread Starter eboula

    (@eboula)

    This is what it gave me.

    Unchecked lastError value: Error: Could not establish connection. Receiving end does not exist. 2 background.js:3129
    send moz-extension://d514800f-5e65-417c-b1a0-56a2fd16da19/background.js:3129
    1628179367261 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe TopSites Launch Phase 3 – GB because PreferenceExperimentAction was disabled during preExecution.
    1628179367331 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe TopSites Launch Phase 3 – DE because PreferenceExperimentAction was disabled during preExecution.
    1628179367387 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe TopSites Launch Phase 3 – US v2 because PreferenceExperimentAction was disabled during preExecution.
    1628179367458 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe TopSites Launch Phase3 Group2- FR because PreferenceExperimentAction was disabled during preExecution.
    1628179367737 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe TopSites Launch Phase3 Group2- AU because PreferenceExperimentAction was disabled during preExecution.
    1628179367824 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe TopSites Launch Phase3 Group2- CA because PreferenceExperimentAction was disabled during preExecution.
    1628179368591 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe Fission Beta 91 experiment because PreferenceExperimentAction was disabled during preExecution.
    1628179368723 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe DoH Canada Preliminary because PreferenceExperimentAction was disabled during preExecution.
    1628179368816 app.normandy.action.PreferenceExperimentAction WARN Skipping recipe Fission Process Count because PreferenceExperimentAction was disabled during preExecution.
    1628179370154 app.normandy.action.BranchedAddonStudyAction WARN Skipping recipe DoH US Engagement Study V2 – Add-on helper because BranchedAddonStudyAction was disabled during preExecution.

    • This reply was modified 2 months, 1 week ago by .
    Plugin Support Arreane

    (@yanex)

    Hi,

    Looks like your site already has this errors which prevents MetaGallery from running properly. Can you try to temporarily deactivate all your plugins except for MetaSlider and switch your Theme to Twenty-Twenty One.

    If this fixes the issue, then try to activate all your plugins one-by-one until you can find which one is causing the errors.

    Thread Starter eboula

    (@eboula)

    As I stated in my original post, I have already tried disabling plugins and theme, and I still cannot upload images.

    Thread Starter eboula

    (@eboula)

    Does anybody have other help?

    Plugin Support Arreane

    (@yanex)

    Hi,

    I’m sorry about that. What’s your WordPress and PHP version?

    Thread Starter eboula

    (@eboula)

    I apologize myself. Computer was broken for a few days. WordPress version is 5.8 and PHP is 7.4.15

    Thread Starter eboula

    (@eboula)

    Any other ideas, knowing that? I hate to bother by keeping on replying to get this noticed but I would really like to solve this or find another solution that works for me.

    Plugin Support Arreane

    (@yanex)

    Hi,

    I’ve tested on my local server using WordPress v5.8 and PHP v7.4 but I wasn’t able to replicate your issue.

    I’ve made a short recording on my experience https://share.getcloudapp.com/P8uGYqoo

    Thread Starter eboula

    (@eboula)

    I see your video and see it working. Am I to take this as your way of saying you have no other help you can give me and I should find a solution on my own or get a different plugin?

    Plugin Support Arreane

    (@yanex)

    Hi,

    What I’m trying to say is that, MetaSlider should work fine having the same environment as yours.

    This looks like an isolated case, but I can’t help you if I can’t replicate your problem. Apparently, I should need to have access on your site to do more investigation but due to WordPress’ strict guidelines, we’re not allowed to do so.

    The error messages doesn’t look like it’s coming from MetaSlider. There’s a chance that your site might’ve been hacked.

    Thread Starter eboula

    (@eboula)

    So how would I go about fixing that? I know a password change is in order but how would I repair the damage or find someone who knows how to?

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.