Support » Plugin: Yoast SEO » Meta Tags Missed at Front Page

  • Resolved DICKLY

    (@dicklim39)


    Hi,

    I am using woocommerce + Astra Theme + Yoast SEO, the meta description missing at from page

    https://abc.com (missed)
    https://abc.com/blog (yes, it is here)
    https://abc.com/shop (yes, it is here)
    and all pages, post, products are normal, ONLY FRONT PAGE MISSED, NO MATTER I SET SHOP OR BLOG as FRONT PAGE

    I checked all page, post, products default meta setting, no mistakes.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support devnihil

    (@devnihil)

    @dicklim39 Can you please let us know what you have configured as your homepage in WordPress under Settings>Reading for ‘Your homepage displays’?

    Also, what value do you have the ‘Shop page’ set to in the WooCommerce settings located in WordPress under WooCommerce>Settings?

    If you are using a static front page, you can edit the SEO title by editing the front page itself under the Yoast SEO meta box.

    If you are using the default blog page as your front page, you can change the SEO title from the Yoast SEO -> Search Appearance -> General (tab).

    Thread Starter DICKLY

    (@dicklim39)

    Carl B,

    Thanks

    All DONE, BUT NOT WORK

    NO PROBLEM IF
    https://abc.com/shop (yes, it is here)

    PROBLEM (NO SHOW)
    https://abc.com/

    no type shop in URL, but it should be shop page – very strange

    I am very confused …………

    Thread Starter DICKLY

    (@dicklim39)

    Hi

    Carl B

    I already wrote to Yoast, if you are support from the company, please help.

    I am using Yoast Premium

    Thank you very much

    Dicky

    Plugin Support Suwash Kunwar

    (@suascat_wp)

    @dicklim39

    Unfortunately, per the forum guidelines, we cannot answer questions about our premium products. If you’ve already sent email to support[at]yoast.com you’ll soon receive a response from our support agents.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.