Support » Theme: VT Blogging » Meta Tag Plugin not working

  • Resolved Prince

    (@howa2z)


    The above mentioned plugin not working. The following error is showing while activating the plugin,
    Meta Tags plugin requires at least PHP version 5.6.3 or greater and WordPress 4.7 or greater!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author VolThemes

    (@volthemes)

    Hi,

    I assume your website is running under PHP version 5.6.3.
    You need to upgrade your website PHP Version.

    – Log into cPanel.
    – Click PHP Configuration in the Software section.
    – Select the version of PHP you want to use from the dropdown.
    – Click Update to save your php configuration.

    If you’re not sure how to do this, please end up to call your hosting provider for help and they will manage to solve it.

    Hi,

    Thanks for the reply. Your reply was really helpful and the plugin is working now. Good Luck!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Meta Tag Plugin not working’ is closed to new replies.