Support » Plugin: Meta Tag Manager » Meta Tag Order

  • I have made a global tag of <meta property=”og:image” and when I make post related og:image, the global is published first.

    I suspect that this isn’t what i need.

    Can you help me?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’l add some more facts

    I posted the following article.

    http://ello.davelevy.info/kaahn/

    I have set a global tag, see below, and in this case set a post specific tag. Both are og:image tags … here is a snip from the page code.

    <!-- Meta Tag Manager -->
    	<meta property="og:image" content="http://ello.davelevy.info/wp-content/uploads/2017/04/strategy-2-pm.jpg" />
    	<meta property="og:image" content="http://www.adhocproperty.co.uk/wp-content/uploads/2016/06/27185430khan2302c5710e1a2957c6.jpg" />
    	<!-- / Meta Tag Manager -->
    

    Facebook associated the article with the global i.e. 1st Tag, and not the second.

    What behaviour do you expect? Is it possible to have the local tag override the global one? Either as a setting or as an RFE?

    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    Hi, sorry for the delayed reply. This isn’t something I’ve coded into the plugin, that’s to say, we don’t check each tag and see whether only one tag should be allowed per page, and only using the most specific page.

    I do see a need for this, so I’ve noted it down as a future feature. We’ll need to go through all the possible presets and add a flag that highlights whether it is a single-tag-per-page tag or other.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.