Support » Plugin: WordPress SEO Plugin - Rank Math » Meta Tag “no index” displayed wrong in code

  • Resolved berndbroschek

    (@berndbroschek)



    Hello,

    i want my site indexed by google.
    In my Rank Math Global Meta Settings i did not make a marker for no index or any other. As well my robots.txt shows nothing wrong.

    Still in my code within rankmath, it shows noindex. If i deactivate rankmath, what i did, Google does index it again.

    Why is rankmath displaying this wrong and how can i fix it?

    Best Regards, Bernd

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MyThemeShop

    (@mythemeshop)

    Hello @berndbroschek

    Thank you for contacting the support and sorry for the inconvenience that might have been caused due to that.

    Can you please check the following settings?
    1. This should be unticked:
    http://i.mythemeshop.com/4otWB9
    wp-admin/options-reading.php

    2. Please confirm if the Global Meta is showing up like this:
    http://i.mythemeshop.com/lRuObt
    wp-admin/admin.php?page=rank-math-options-titles
    and save the settings once.

    3. Make sure your posts, pages, categories or anything which you need to index is set to use the following option:
    http://i.mythemeshop.com/5VAl3w
    wp-admin/admin.php?page=rank-math-options-titles

    If that doesn’t help, please activate the Rank Math plugin and let us know the link of the page which is showing incorrect meta tags.

    Looking forward to helping you.

    Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    Since we did not hear back from you, we are closing this ticket.

    Please feel free to open a new one if you need any further assistance.

    We are here to help. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.