Support » Plugin: Meta Tag Manager » Meta Tag não salva no wordprees

  • Resolved sabrinasoares

    (@sabrinasoares)


    Estou tentando verificar meu domínio, e quando coloco a meta tag no wordpress e clico em salvar, ela não salva, a pagina não atualiza para salvar.
    Assim não consigo verificar o domínio.
    O que pode ser isso:

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Marcus

    (@netweblogic)

    aqui so podemos falar em ingles. intenta asegurar que voce limpio o seu ‘page cache’ si voce tem u caching plugin

    por exemplo – https://kinsta.com/pt/blog/limpar-cache-wordpress/

    I am trying to also save my metatag but it is not working either. And I have cleaned my cache already

    Plugin Author Marcus

    (@netweblogic)

    Thread Starter sabrinasoares

    (@sabrinasoares)

    @netweblogic
    Good morning, I’ve cleared the cache, cookies, and whenever I click on save the page looks the same, it doesn’t appear that it was saved, it just sits still and doesn’t save anything, so I can’t verify my domain.
    Need help

    Thread Starter sabrinasoares

    (@sabrinasoares)

    my domain is http://www.nataliaoliveirabolos.com.br
    Please help me resolve this.

    Plugin Author Marcus

    (@netweblogic)

    Hello, due to the regulations of this forum, I’m not able to ask for login details to your site, I’d need to see your admin area to see what’s wrong. That’s not the case on our pro members area though.

    What I can suggest is you install my other plugin, WP Safe Mode, turn it on with only MTM enabled and using a default WP theme to see if it works. I’d be interested to know what the plugin/theme is causing it if there’s a conflict.

    You weren’t clear on exactly what the error is though. Are you saying the settings page is not saving your information, or when it saves on your settings page, it doesn’t show up on your home page?

    Thread Starter sabrinasoares

    (@sabrinasoares)

    I installed the plugin you mentioned on my website.
    The theme I use is HELLO, but I use the PRO element to edit my site.
    The settings page doesn’t save, when I click on save the tags I put there, the page doesn’t load, it doesn’t appear saved, it doesn’t update and the green symbol “saved” doesn’t appear up there, it just stays still, no changes nothing.

    Plugin Author Marcus

    (@netweblogic)

    reybraz may have given us a clue in his thread.

    have you made sure you’ve selected a value for all the select boxes? There’s a couple that may need a value for some browsers, and in the ones I tested it natively shows a popup on the select box saying to select a value.

    We’ll fix this in the next update but by choosing a value I think it’ll work for you.

    Plugin Author Marcus

    (@netweblogic)

    I’ve reproduced the problem, just released 3.0.2 with the fix.

    Please confirm if this fixes the issue!

    Thread Starter sabrinasoares

    (@sabrinasoares)

    Hello good morning, now it worked, thank you very much for your efforts to help me, thank you very much

    Plugin Author Marcus

    (@netweblogic)

    Thanks for confirming!

    If you like the plugin and find it useful I’d appreciate it if you leave a 5* review!

    Also, we’ve just released a Pro version with more powerful tag creation logic, more coming soon 😉

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Meta Tag não salva no wordprees’ is closed to new replies.