Support » Plugin: MetaSlider » Meta Slider plugin

  • Resolved dropp

    (@roberta_dropp)


    Hi,

    I have 2 questions.
    I installed the meta slider plugin in the customify theme.
    I created the slider, but images are not showed full size.

    The second question is: How can I see the slider only in home page?

    Thanks

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @roberta_dropp,

    I’m not sure about that theme, but check out the advanced settings and adjust the cropping (or disable it). You can also set the slideshow to 100% width and adjust the crop size dimensions (at the top).

    To restrict it to the home page, see here

    Let me know if that helps

    dropp

    (@roberta_dropp)

    Thanks for support.
    Restrict parameters are ok and it works good ๐Ÿ™‚

    For the full size slider, it doesn’t work…

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @roberta_dropp,

    I would need more details to investigate further. Can you share a URL? Also screenshots of the relevant settings areas so I can make sure everything looks set up correctly.

    dropp

    (@roberta_dropp)

    The website is still under construction.
    The link is http://www.klimainnovation.it/

    How can I add here the screenshot?

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @roberta_dropp,

    You can use a service like https://prnt.sc/

    dropp

    (@roberta_dropp)

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @roberta_dropp,

    Are you able to disable the maintenance mode on the site for the time being?

    dropp

    (@roberta_dropp)

    Done

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @roberta_dropp,

    Your theme has a style that is adding padding to the container:

    .customify-container {
        position: relative;
        padding-left: 2em;
        padding-right: 2em;
    }

    You can override that option, or you can subtract the same padding from the MetaSlider margin:

    .home .metaslider {
        margin-left: -2em!important;
        margin-right: -2em!important;
    }
    dropp

    (@roberta_dropp)

    it works! Thanks ๐Ÿ™‚

    I have another question. Please can you suggest me what size should I set for slider images?

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi,

    With cropping disabled it shouldn’t matter. You could set it to the size of the images you are using though but it shouldn’t matter.

    I’ll mark this as resolved now, but feel free to reply.

    By the way, if youโ€™re enjoying MetaSlider please leave us a 5-star review. They really help us out and let others find our plugin more easily. If you don’t think we deserve the 5 stars please let us know how we can improve, too. Thanks!

    https://wordpress.org/support/plugin/ml-slider/reviews#new-post

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.