[resolved] Meta Slider doesn't show on Home Page (instead on Blog) (4 posts)

  1. Kirils
    Posted 2 years ago #

    my Meta Slider doesn't appear to show on the Home Page, instead it goes to the blog Site home and here is the blog can I change everything manually? I have looked at the settings, everything is fine...this happened when I upgraded the version

  2. sodathief
    Posted 2 years ago #

    I am having the same issue. Everything is current.

  3. Greg Priday
    Theme Author

    Posted 2 years ago #

    Sorry about this guys. This was a bug in 1.0.7. I've fixed the issue in the latest version (1.0.8). I'll submit it for approval shortly so it should be available as an auto update in the next few days.

    If you're in a rush, you can download it from SiteOrigin and update using the following guide.


    If either of you are using the premium version, the auto update will be available shortly.

  4. Kirils
    Posted 2 years ago #

    Thank you =) I have also solved the problem by adding the meta slider (in the Pages section) to a particular page (right-hand column) and removing slider from the theme Settings.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic