Support » Plugin: MetaSlider » Meta Slider + Autoptimize = error 500

  • Resolved frances2823

    (@frances2823)


    Hello,

    good plugin thanks for the work.

    Anyway, on frontend, metaslider 3.6.8 + autoptimize 2.3.2 are making a 500 error.
    It works on backend.

    Both are working with metaslider 3.5.

    Of course, you’re not autoptimize developer. But if you can take a look, it would be great !
    Thanks a lot.

Viewing 3 replies - 1 through 3 (of 3 total)
  • hey @frances2823;
    maybe you can try disabling just the CSS or just the JS optimization to help pinpoint the issue? also try switching between different slider types might help to know if there is slider-specific CSS or JS in play.

    frank (ao dev)

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @frances2823,

    Also, if you have a link to the page I can try to take a look at the specific error message and any other side effects.

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @frances2823,

    I’ll mark this as resolved since we didn’t hear back from you, but please open a new issue if you have any more problems. Have a good weekend!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Meta Slider + Autoptimize = error 500’ is closed to new replies.