WordPress.org

Forums

Meta Slider
[resolved] Meta Slider and Jetpack together are breaking my footer image (12 posts)

  1. anmaree.annarbortees
    Member
    Posted 2 years ago #

    I narrowed it down to these to plugins being incompatible after activating and deactivated my plugins. I saw on other threads that it could me a memory issue? How do I find out how much memory I am using? and do large images play a fault in the memory?

    If memory is not the issue...could it be something else?

    I dont want to loose meta slider or jetpack. they are my two favorite plugins I got!

    please and thank you!

    http://wordpress.org/plugins/ml-slider/

  2. anmaree.annarbortees
    Member
    Posted 2 years ago #

  3. anmaree.annarbortees
    Member
    Posted 2 years ago #

    I have been in talks with my boss and he says we have an infinite amount of space and that that should not be an issue

  4. Matcha Labs
    Member
    Plugin Author

    Posted 2 years ago #

    Hi anmaree,

    Sorry for the delay in replying.

    Do you still need me to look at this? I can't see Meta Slider on your homepage. If you could set it all up I'll take a look. Step one would probably be disabling the JetPack components one by one to see if you can narrow it down, and checking the JavaScript console for errors.

    Regards,
    Tom.

  5. anmaree.annarbortees
    Member
    Posted 2 years ago #

    http://lbst5kdj.myutilitysite.com/wordpress/retail-apparel/

    Here is the problem page (it is on my testing site now)

    It works on firefox but nothing else.

    I will try disabling some JetPack components.

    Thanks for getting back to me

  6. anmaree.annarbortees
    Member
    Posted 2 years ago #

    i have deactivated all components of jetpack and still have the same issue

  7. Matcha Labs
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Anmaree,

    This is actually a bug with flexslider it seems: https://github.com/woothemes/FlexSlider/issues/179

    The fix is pretty simple, try adding this to your themes style.css file:

    .metaslider .flexslider .slides > li {
    -webkit-backface-visibility: visible;
    }

    Regards,
    Tom

  8. anmaree.annarbortees
    Member
    Posted 2 years ago #

    I tried that and it doesn't seem to be doing anything. I also deactivated all my plugins except meta slider and changed the slider from flexslider to the responsive slider and still no dice.

    very strange

  9. Matcha Labs
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, please could you check the CSS, I can't see it in this file:

    http://lbst5kdj.myutilitysite.com/wordpress/wp-content/themes/annarbortees/style.css

    Regards,
    Tom

  10. anmaree.annarbortees
    Member
    Posted 2 years ago #

    it is in there under

    /* = retail page
    -------------------------------------------------------*/

  11. anmaree.annarbortees
    Member
    Posted 2 years ago #

    it looks good on chrome now.. but some weirdness is going on in safari

  12. anmaree.annarbortees
    Member
    Posted 2 years ago #

    after refreshing a bunch... it seems to be working fine now. great.

    I have some other questions, but I will start a new thread.

    You'v been a great help thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Meta Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.