WordPress.org

Forums

WordPress SEO by Yoast
Meta robots follow option on post stuck on nofollow. (5 posts)

  1. sleepyjackson
    Member
    Posted 1 year ago #

    Hi there

    I have a post that was published some days ago. At that time the "meta robots follow" option was set to no follow. Today we updated the post's published date, and wanted to change the option to follow (because we now want the page public for all to see).

    When I save the change however, and go back to the screen its still set to nofollow. I tried saving the post as draft then republishing, but no luck. I've tried changing this value many times with no luck.

    When I look at the front-end the meta markup is as expected; "index,nofollow".

    I'm using plugin version 1.4.23.

    https://wordpress.org/plugins/wordpress-seo/

  2. sleepyjackson
    Member
    Posted 1 year ago #

    I've just updated the plugin to the latest version. The problem remains however.

    I'm also unable to update the meta robots index. It too is stuck on its setting (which is presently 'index').

  3. tabrodbeck
    Member
    Posted 1 year ago #

    Same issue but no response or update given. This is a pretty big issue that needs to be addressed that isn't getting resolved

  4. havoc8
    Member
    Posted 1 year ago #

    OMG - PLEASE FIX THIS.

  5. jrf
    Member
    Posted 1 year ago #

    This has been fixed in v1.5.0. Please upgrade.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic