WordPress.org

Forums

User Meta Manager
[resolved] Meta not added to new user (10 posts)

  1. nirgalo
    Member
    Posted 1 year ago #

    WP 3.9.1, UMM 3.3.5

    Hi, I have a few users created, I added a new meta with the option "Apply this value for all current users" checked. Now I create a new user, but the meta has not been created for this new user. Do I have to manually create meta for each new user? If so this plugin is of no use to me.

    https://wordpress.org/plugins/user-meta-manager/

  2. nirgalo
    Member
    Posted 1 year ago #

    In fact the key is created for a new user, but it has no default value.

  3. President McCheese
    Member
    Plugin Author

    Posted 1 year ago #

    This should be fixed in version 3.3.6. Let me know if you continue to have issues.

  4. nirgalo
    Member
    Posted 1 year ago #

    Hi, thanks for looking into this. I have upgraded to 3.3.6, added a new user, looked at the admin view where I have added a column to show up the custom meta, but the default value still doesn't show up there.

  5. President McCheese
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, I was not able to reproduce this issue in my tests. I need more information.

    1. What Type of field is it?
    2. What is the Value setting for the field?
    3. Did you select Yes for the Add To Profile option?
    4. Are you using the Pro version or only the Free version?
  6. President McCheese
    Member
    Plugin Author

    Posted 1 year ago #

    One more thing -- Are you using another plugin that controls the Add User function, or are you using WordPress Dashboard > Users > Add New?

  7. nirgalo
    Member
    Posted 1 year ago #

    my custom meta is a number, its default value is supposed to be 0. It must not show up into the profile, so value for profile is No. I am using the free version. I am using WordPress Dashboard > Users > Add New to add a new user and not another plugin.

  8. President McCheese
    Member
    Plugin Author

    Posted 1 year ago #

    Okay, that is useful info. Thanks!

  9. President McCheese
    Member
    Plugin Author

    Posted 1 year ago #

    Version 3.3.7 is now available. Let me know if you continue to have issues.

  10. nirgalo
    Member
    Posted 1 year ago #

    Problem is fixed in 3.3.7, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Meta Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.