Support » Plugin: Yoast SEO » Meta noindex

  • Resolved Jack

    (@argentumfx)


    I’ve had Yoast SEO installed for a while on this domain but noticed that webpages hadn’t begun appearing in Google Search Results, odd – so I checked Search Console and all URL’s are showing as ‘Submitted URL marked ‘noindex’’.

    Very odd considering I never specified this, but I’ve done my due-diligence (unchecked ‘Discourage Search Engines’ etc from admin > reading) as well as clearing CDN cache, activating deactivating plugins to check for conflicts, reading other support posts on the topic (which seems quite common) etc.

    The problem I have is now, even when I deactivate Yoast (which I don’t want to do but am doing as part of diagnosis of the issue), I still see this line in my sites code:

    <meta name='robots' content='noindex,follow' />

    I know I haven’t added noindex manually as I have no reason to do so, please can you assist me in putting this right, it’s very annoying that this issue now persists even when I deactivate Yoast – I need to be able to index my site with Google and ideally also use Yoast to manage my meta data.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I may have had a similar issue with the launch of our new website. Our outside developer told me he turned the Allow setting on after go-live. A week ago he installed Yoast. Today, I found our Discourage Search Engines setting was on.

    Our developer says that installing Yoast has a default ON setting to Discourage Search Engines. That does not sound right. Thoughts? Is this right?

    Also want to follow this issue to see how your situation is resolved in case it happens to our site. Thanks.

    Plugin Support Pcosta88

    (@pcosta88)

    @argentumfx,

    We looked at https://fracture.agency/ and it appears you have disabled Yoast. We then looked further and we can see a noindex tag in the source code. See image: https://pasteboard.co/IofLSaz.png.

    This is not coming from Yoast as the plugin seems to have been disabled. We suggest contacting your theme developer for more information as sometimes themes have controls which output noindex tags.

    @bloomstrategies

    We ask that you create a new topic of the issue. That way we can specifically focus on the issue you are having. You will also get automatic emails sent to you each time we reply.

    Plugin Support Carl B

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Meta noindex’ is closed to new replies.