WordPress.org

Forums

All in One SEO Pack
Meta keywords don't show up in source (4 posts)

  1. mundi75
    Member
    Posted 1 year ago #

    Hi i'm using all in one seo pack, I have put in Title, description and keywords. I'm using this plugin on few sites i have made. If I take a look of the source code of any of this sites title is ok, description shows up but keyword does not show up, Use keywords is enable in general settings, but don't work.

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. mundi75
    Member
    Posted 1 year ago #

    I have find out if I put keywords in on the all in one seo pack general settings it shows up in source code, but not if I put the keywords in the keyword field beneath the content on the site, same place I put in my description. Hope you understand what I mean.

  3. mrppp
    Member
    Posted 1 year ago #

    well google ignore key words and so do most others so why use them?

  4. tooltime
    Member
    Posted 1 year ago #

    I've used the all in one plugin for years and have loved it. The thing is, seo has really changed in the last year or so and google keeps changing the algorithms, it seems weekly, so you've got to change the way you're doing your seo if you want to keep up. We talk about it here

    http://blog.getsocial101.com/wpseoplugin

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic