WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Meta Fields exist but dont show in UI?

[Resolved] Meta Fields exist but dont show in UI?

  • justintense
    Member

    @justintense

    The added meta fields show up on home screen but are not available in user’s account. Also if I try and edit the custom meta it says “No custom meta to edit.”.

    I don’t want to re-create the keys but tested one just to see and of course it exists.

    Not sure what to try as have added data for my users but now cannot edit.

    The key data is still being pulled and displays fine on front end.

    Any thoughts on what to try?

    Thanks.

    http://wordpress.org/extend/plugins/user-meta-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • justintense
    Member

    @justintense

    FYI – I tried the sync option too but as all user were created and not imported so should not matter.

    The sync did give me a PHP error but that maybe because they already have those keys

    Warning: Invalid argument supplied for foreach() in /nfs/c05/h05/mnt/160213/domains/jbermanglass.com/html/jbermanglass-wp/wp-content/plugins/user-meta-manager/user-meta-manager.php on line 1309

    Plugin Author President McCheese
    Member

    @jason-lau

    I don’t want to re-create the keys but tested one just to see and of course it exists.

    Unfortunately, that’s the only fix.

    Go to the User Meta Manager settings, select the override for the duplicate meta key check, and re-create the keys. When you re-create a meta key, you may get a message saying the meta key already exists, but you should still be allowed to save the meta key.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Meta Fields exist but dont show in UI?’ is closed to new replies.