WordPress.org

Forums

User Meta Manager
[resolved] Meta Fields exist but dont show in UI? (3 posts)

  1. justintense
    Member
    Posted 3 years ago #

    The added meta fields show up on home screen but are not available in user's account. Also if I try and edit the custom meta it says "No custom meta to edit.".

    I don't want to re-create the keys but tested one just to see and of course it exists.

    Not sure what to try as have added data for my users but now cannot edit.

    The key data is still being pulled and displays fine on front end.

    Any thoughts on what to try?

    Thanks.

    http://wordpress.org/extend/plugins/user-meta-manager/

  2. justintense
    Member
    Posted 3 years ago #

    FYI - I tried the sync option too but as all user were created and not imported so should not matter.

    The sync did give me a PHP error but that maybe because they already have those keys

    Warning: Invalid argument supplied for foreach() in /nfs/c05/h05/mnt/160213/domains/jbermanglass.com/html/jbermanglass-wp/wp-content/plugins/user-meta-manager/user-meta-manager.php on line 1309

  3. President McCheese
    Member
    Plugin Author

    Posted 3 years ago #

    I don't want to re-create the keys but tested one just to see and of course it exists.

    Unfortunately, that's the only fix.

    Go to the User Meta Manager settings, select the override for the duplicate meta key check, and re-create the keys. When you re-create a meta key, you may get a message saying the meta key already exists, but you should still be allowed to save the meta key.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Meta Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.