WordPress.org

Support

Support » How-To and Troubleshooting » Meta Description

Meta Description

  • I found my meta description like this in google

    Invalid address: You must provide at least one recipient email address. ã Ã}˚r€6≥¯flˆLfl QO+Á;¶ÆñÔv∆ví∂gí’ç›Êt: DB ädy±¨∂ô˘Ω√Ô œìú› @Ç’ç≤ù~Gi …

    How do I fix this?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Are you using a SEO plugin?

    If not, what currently resides in your theme’s description-meta tag?

    I am using Platinum Seo plugin. All of my pages have the meta info perfect. It has been fine for a long time but today I noticed this weird description.

    Interesting. I’m no SEO expert by any means, but the wording of the error almost makes it seem like there was a mixup in the communication between your site and Google’s crawlers.

    For the time being I would keep an eye on it, if the problem persists I would recommend posting here again or over at StackExchange.com 🙂

    Need to find out how to fix this asap

    esmi

    @esmi

    Forum Moderator

    Site url?

    esmi

    @esmi

    Forum Moderator

    Your site does have some unrelated problems. It took ages to load and actually caused a javascript alert to show in my copy of Firefox 10 (something that happens once in every 3rd blue moon). But there’s nothing obviously wrong with your meta descriptions.

    Yes I have been trying to figure out the speed problem as well.

    If you search in google, the meta descriptions will show differently.

    esmi

    @esmi

    Forum Moderator

    I have been trying to figure out the speed problem as well.

    It seems to be javascript related. If I access the site with js disabled, it loads in less than 1/4 of the time.

    the meta descriptions will show differently

    It doesn’t look like an encoding problem. The HTML validator is picking up about 85 errors but no encoding complaints. Your xml sitemap looks fine too. In short, no obvious reason why Google is messing up your meta descriptions. How long has this been happening?

    Please explain more on the javascript so I can fix that up…

    I honestly just noticed it today. It was fine up to a week ago.

    esmi

    @esmi

    Forum Moderator

    Sorry – it’s more of a general observation. I temporarily disabled javascript in my browser when I went back to have another look at your site – purely to avoid the alert/error popup initially. Then I noticed that the site had speeded up significantly. Tried a few new pages. Did a couple of hard refreshes but the site contained to be much after… until I re-enabled javascript. 🙁

    Hmmmm…thanks very much for doing that.

    would love to figure out how to fix that java

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Meta Description’ is closed to new replies.
Skip to toolbar