Support » Plugin: Meta Box » Meta-box doesn't show after activation

  • Resolved mvanboordt

    (@mvanboordt)


    Hi,

    I have installed the plugin, but for some reason I can’t find it doesn’t show.

    I have deactivated all the other plugins but still no luck.
    I have changed to the twenty-forteen theme but still no luck.

    After some searching online I found:The developer
    and installed the basic .php (without all the plugin features)
    Again no luck. I realised that this was part of a 2 sided tutorial so I followed the first part. And what do you know. This one worked. However I’m curious why the plugin doesn’t work.
    I get no errors what so ever.

    Hope anyone has had this before and can help me out!

    M.

    https://wordpress.org/plugins/meta-box/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi mvanboordt,
    Look’s like it’s the same for me : uploaded, activated and no menu, nothing showing up to configure, manager or any other option.
    I’m surprised that since 3 months there is still no answers on the forum …

    Is there anybody in there ? (©pinkfloyd)

    @mvanboordt, since that time you may have switch to another plugin, could you share your experience if you did ? thx a lot,

    Vince

    You (both) probably should read the documentation. Focus on the comments in the demo.php file. There is no admin-side menu for this plugin, everything is taken care of in a php file.

    As mvanboordt mentioned, once he followed the tutorial it worked. That is all you have to do. If you added the demo.php(or your custom) and you see the metaboxes in the edit post screen, the plugin works properly. There is no frontend and that’s why one does not see an extra menu item or tab.

    These demo files, should set you up and get you going on the right track 🙂

    Hope this helped,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Meta-box doesn't show after activation’ is closed to new replies.