Support » Plugin: Schema App Structured Data » Messes up my theme’s image dimensions

  • Resolved hifunda

    (@hifunda)


    Hi,

    I recently installed this plugin with basic settings and was excited to start implementing schema for my real estate website but ever since I installed it, I have noticed in the last few weeks that it broke my image galleries. My theme requires a minimum width and height of 850 px and 600 px respectively, and does not resize to 850×600 with the plugin activated. On testing by deactivating this plugin, my images now display perfectly in the gallery as shown in this sample link: https://www.chennaidreamhomes.com/property/posh-gated-villas-in-chennai-ecr/

    Please, can you check and send me a fix? Also, it doesn’t seem to be compatible with the latest WordPress version yet?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author vberkel

    (@vberkel)

    Hi @hifunda,

    This does seem like an unusual issue as we don’t alter the HTML content. Is it still an issue? Could you try disabling the Microdata filter option from the Admin –> Settings –> Schema App page.

    Also, we’ve updated the WordPress tested up to v4.9.7.

    If it remains an issue, what theme are you using and gallery plugin?

    Regards,
    Mark

Viewing 1 replies (of 1 total)
  • The topic ‘Messes up my theme’s image dimensions’ is closed to new replies.