WordPress.org

Forums

[resolved] Messed Up Nav Menu (7 posts)

  1. JCKnoell
    Member
    Posted 1 year ago #

    The website is thinkinkutah.com
    I was adding some things to the style sheets and it screwed the whol page up. So I just went back and deleted them. I ONLY deleted what I'd put in, but now the menu on the right side is listed down the page instead across the top-right like it was supposed to be...

    Any thoughts on how to fix this or reverse what I've done...?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try re-uploading a fresh copy of your theme.

  3. JCKnoell
    Member
    Posted 1 year ago #

    That's a good idea... but I'm honestly not sure if there have been any custom changes to the theme since then and I don't wanna mess everything up... Any other ideas?

    Thanks for your help esmi, you seem to be knowledgeable and patient.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you just upload fresh copies of the stylesheets? Or run diffs on them v. your site's copies to see if you can pin down the problem changes?

  5. JCKnoell
    Member
    Posted 1 year ago #

    Hmm... that went a little over my head, to be honest. How would I find the original copies? (The site didn't have a backup *smacks forehead*)

  6. paulwpxp
    Font hero
    Posted 1 year ago #

    You should have a copy of the theme files from theme vendor that you purchased from, along with the updates.

    Also, there is still a chance, ask the web host if they might be able to get you the backup file before you made the edit.

  7. JCKnoell
    Member
    Posted 1 year ago #

    this was resolved some time ago.

Topic Closed

This topic has been closed to new replies.

About this Topic