WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Messed up my RSS FEED

[Resolved] Messed up my RSS FEED

Viewing 11 replies - 1 through 11 (of 11 total)
  • Is the rest of your site functioning fine on the new permalinks?

    I’m not sure switching permalinks should mess up the feed… but, have you made a new post since switching permalinks? If not, try that – it causes your feed to rebuild (just a quick post – you can delete it after testing)

    yes, I’ve made some new posts and the my twitterfeed and facebook redirect weren’t working, so I decided to check my rss feed and it was the cause of the twitter and facebook redirect not working though.

    Yes, it is working ok the rest of the site and the feed used to work before this permalink’s change.

    ps: sorry about my english.

    If you set your permalinks back to default, does your feed work again?

    I just tried it and still not working.

    HM.. OK, then we gotta dig a bit

    Have you tried deactivating all p[lugins and switching to 2011 theme?

    Conflicts can randomly arise, especially after a permalink change

    Thank you so much, it was one plugin “Advanced Permalink”, well, it was helping me maintain my old links from my old permalink structure… will the new permalink structure be reindexed?

    Thank you for your help, sir.

    AFAIK, when you change permalinks, the old ponits to the new

    So if you have old permalinks out there you’ve shared, they will still point to the same place

    And as google crawls your site, your new stuff will get indexed

    I changed over 3 sites a while back, when use of /postname/ became acceptable – everything worked out for me

    Well, it is not working for me, I mean, posts from facebook and twitter. 🙁

    And you saved my life again.

    It worked, btw, I pasted the code in the 1st line of my htacess, is this correct?

    Thank you again…

    Yeah, I believe that is correct… up above the WP stuff…. if it’s working for you, it’s correct, right!?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Messed up my RSS FEED’ is closed to new replies.
Skip to toolbar