Support » Fixing WordPress » Messed up editor with 3.7 update

  • Resolved rogstamp

    (@rogstamp)


    The install seemed to go okay, but now when I use the post editor images that are aligned to the centre all appear to the left. One image does not show up in the editor at all. EDIT – in fact others too…it appears images that are aligned to the right disappear from the editor.

    Is this a theme problem or has the update broken things ?

    Any advice on what to do please ?

    Many thanks !

Viewing 15 replies - 1 through 15 (of 43 total)
  • Krishna

    (@1nexus)

    Switch over to the theme Twenty Thirteen and see if the problem persists. If yes, deactivate all plugins too and try with the default theme.

    rogstamp

    (@rogstamp)

    In Twenty Thirteen the problem persists. Deactivated all plugins and still it persists…

    Borko

    (@media-x)

    Did you empty your browser’s cache and/or check your site from another browser/machine?

    rogstamp

    (@rogstamp)

    I have now and still the same…also the same in IE…

    agony78

    (@agony78)

    I have the same problem – in all of my wordpress-blogs. 🙁 I think, this should be a bug, because I updated 5 wordpress-sites – now I have 5 problems….

    Heath9409

    (@heath9409)

    I have the same in the pages editor. Some images not showing up, and the layout is all messed up too. Although the actual page view seems ok – it’s only a problem in the editor.

    binlogz

    (@binlogz)

    The problem for is that editor screen in huge in width and when image is centered it is basically hidden in the middle of a huge screen.
    I tried 2013 theme in it I can see image in the editing window when image is left aligned or centered but if I right align image it disappears and the scroll bars under the edit screen are gone too. Editing screen size is messed up – that is my observation. Please fix or offer a solution

    Heath9409

    (@heath9409)

    binlogz
    That’s an interesting observation about the alignment. I hadn’t noticed before you mentioned it, but you’re right, the images I’m having trouble with are all right aligned. The default aligned ones are fine.

    WPyogi

    (@wpyogi)

    People, posting in another person’s thread makes it harder to get help here. Start by reading this:

    http://wordpress.org/support/topic/wordpress-37-master-list?replies=5

    George Stephanis

    (@georgestephanis)

    Code Monkey

    I think that the issue is that the content width in the editor maxes out at 500-600px, so when you’re aligning it to the right, it’s being aligned right, but you can’t see where that content width ends.

    I believe we used to have some coloring applied to show what the content area was, but I could be mistaken on that.

    rogstamp

    (@rogstamp)

    OK so I am not alone. As reported by me above I tried the suggestions and still have the same problem.

    WPyogi

    (@wpyogi)

    Then please post a link to your site with ALL plugins deactivated and twentythirteen active.

    rogstamp

    (@rogstamp)

    http://www.thestampbook.co.uk/

    Looks fine but it’s not effecting the front end….it’s the editor where the problem is.

    binlogz

    (@binlogz)

    Wpyogi

    my post is totally related to original topic,
    the question remains why the editor screen is made so huge with a scroll bar under it ? i think this is the reason – screen width.
    How do we adjust it ?

    Dave Naylor

    (@wpranger)

    I just tried re-creating this issue with a new WordPress install and the TwentyThirteen theme, using the Visual Editor (obligatory shudder). Everything worked out as expected.

    Can you post a link to a screenshot of how your editor looks to you?

Viewing 15 replies - 1 through 15 (of 43 total)
  • The topic ‘Messed up editor with 3.7 update’ is closed to new replies.